CVE Vulnerabilities

CVE-1999-0160

Published: Oct 01, 1997 | Modified: Sep 09, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Some classic Cisco IOS devices have a vulnerability in the PPP CHAP authentication to establish unauthorized PPP connections.

Affected Software

Name Vendor Start Version End Version
Ios Cisco 4.1 4.1
Ios Cisco 9.1 9.1
Ios Cisco 10.3 10.3
Ios Cisco 11.0 11.0
Ios Cisco 11.1 11.1
Ios Cisco 11.2 11.2
Ios Cisco 11.2p 11.2p

References