CVE Vulnerabilities

CVE-1999-0169

Published: Jul 01, 1997 | Modified: Sep 09, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

NFS allows attackers to read and write any file on the system by specifying a false UID.

Affected Software

Name Vendor Start Version End Version
Nfs Sun * *

References