CVE Vulnerabilities

CVE-1999-0190

Published: Apr 08, 1998 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Solaris rpcbind can be exploited to overwrite arbitrary files and gain root access.

Affected Software

Name Vendor Start Version End Version
Sunos Sun 5.3 5.3
Solaris Sun 2.4 2.4
Solaris Sun 2.5.1 2.5.1
Solaris Sun 2.5 2.5
Sunos Sun 5.5 5.5
Sunos Sun 5.4 5.4
Sunos Sun 5.5.1 5.5.1
Solaris Sun 2.6 2.6
Sunos Sun - -

References