CVE Vulnerabilities

CVE-1999-0253

Published: Jan 01, 1997 | Modified: Nov 23, 2020
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

IIS 3.0 with the iis-fix hotfix installed allows remote intruders to read source code for ASP programs by using a %2e instead of a . (dot) in the URL.

Affected Software

Name Vendor Start Version End Version
Internet_information_server Microsoft 3.0 3.0
Internet_information_services Microsoft 1.0 1.0
Internet_information_services Microsoft 2.0 2.0

References