CVE Vulnerabilities

CVE-1999-0270

Published: Apr 03, 1998 | Modified: May 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Directory traversal vulnerability in pfdispaly.cgi program (sometimes referred to as pfdisplay) for SGI’s Performer API Search Tool (performer_tools) allows remote attackers to read arbitrary files.

Affected Software

Name Vendor Start Version End Version
Irix Sgi 6.2 6.2
Irix Sgi 6.3 6.3
Irix Sgi 6.4 6.4

References