CVE Vulnerabilities

CVE-1999-0304

Published: Feb 01, 1998 | Modified: Sep 09, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

mmap function in BSD allows local attackers in the kmem group to modify memory through devices.

Affected Software

Name Vendor Start Version End Version
Bsd_os Bsdi 3.0 3.0
Freebsd Freebsd 2.2 2.2
Netbsd Netbsd 2.0.4 2.0.4
Openbsd Openbsd 2.2 2.2

References