CVE Vulnerabilities

CVE-1999-0365

Published: Feb 04, 1999 | Modified: Sep 09, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The metamail package allows remote command execution using shell metacharacters that are not quoted in a mailcap entry.

Affected Software

Name Vendor Start Version End Version
Metaip Metainfo 3.1 3.1
Sendmail Metainfo 2.0 2.0
Sendmail Metainfo 2.5 2.5

References