CVE Vulnerabilities

CVE-1999-0401

Published: Jan 01, 1999 | Modified: Sep 09, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.7 LOW
AV:L/AC:H/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

A race condition in Linux 2.2.1 allows local users to read arbitrary memory from /proc files.

Affected Software

Name Vendor Start Version End Version
Linux_kernel Linux 2.2.1 2.2.1

References