CVE Vulnerabilities

CVE-1999-0451

Published: Jan 19, 1999 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Denial of service in Linux 2.0.36 allows local users to prevent any server from listening on any non-privileged port.

Affected Software

Name Vendor Start Version End Version
Linux_kernel Linux 2.0 2.0
Linux_kernel Linux 2.2.0 2.2.0

References