CVE Vulnerabilities

CVE-1999-0474

Published: Apr 05, 1999 | Modified: Sep 09, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

The ICQ Webserver allows remote attackers to use .. to access arbitrary files outside of the user’s personal directory.

Affected Software

Name Vendor Start Version End Version
Icq Mirabilis 99a_2.13build1700 99a_2.13build1700

References