CVE Vulnerabilities

CVE-1999-0795

Published: Mar 01, 1998 | Modified: Sep 09, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The NIS+ rpc.nisd server allows remote attackers to execute certain RPC calls without authentication to obtain system information, disable logging, or modify caches.

Affected Software

Name Vendor Start Version End Version
Solaris Sun * *
Sunos Sun * *

References