CVE Vulnerabilities

CVE-1999-0809

Published: Jul 09, 1999 | Modified: Sep 09, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Netscape Communicator 4.x with Javascript enabled does not warn a user of cookie settings, even if they have selected the option to Only accept cookies originating from the same server as the page being viewed.

Affected Software

Name Vendor Start Version End Version
Communicator Netscape 4.0 4.0

References