CVE Vulnerabilities

CVE-1999-0862

Published: Dec 02, 1999 | Modified: Sep 09, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Insecure directory permissions in RPM distribution for PostgreSQL allows local users to gain privileges by reading a plaintext password file.

Affected Software

Name Vendor Start Version End Version
Postgresql Postgresql 6.3.2 6.3.2
Postgresql Postgresql 6.5.3 6.5.3
Postgresql Postgresql 6.5.3.1 6.5.3.1

References