CVE Vulnerabilities

CVE-1999-0903

Published: Oct 26, 1999 | Modified: Sep 09, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

genfilt in the AIX Packet Filtering Module does not properly filter traffic to destination ports greater than 32767.

Affected Software

Name Vendor Start Version End Version
Aix Ibm 4.3.2 4.3.2

References