CVE Vulnerabilities

CVE-1999-1162

Published: May 24, 1993 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.4 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Vulnerability in passwd in SCO UNIX 4.0 and earlier allows attackers to cause a denial of service by preventing users from being able to log into the system.

Affected Software

Name Vendor Start Version End Version
Open_desktop Sco 2.0 2.0
Open_desktop Sco 1.1 1.1
Unix Sco * 4.0

References