CVE Vulnerabilities

CVE-1999-1390

Published: Apr 28, 1998 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

suidexec in suidmanager 0.18 on Debian 2.0 allows local users to gain root privileges by specifying a malicious program on the command line.

Affected Software

Name Vendor Start Version End Version
Debian_linux Debian 2.0 2.0

References