CVE Vulnerabilities

CVE-1999-1467

Published: Oct 26, 1989 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Vulnerability in rcp on SunOS 4.0.x allows remote attackers from trusted hosts to execute arbitrary commands as root, possibly related to the configuration of the nobody user.

Affected Software

Name Vendor Start Version End Version
Sunos Sun 4.0 4.0
Sunos Sun 4.0.1 4.0.1
Sunos Sun 4.0.2 4.0.2
Sunos Sun 4.0.3 4.0.3
Sunos Sun 4.0.3c 4.0.3c

References