CVE Vulnerabilities

CVE-2000-0005

Published: Jan 02, 1999 | Modified: May 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

HP-UX aserver program allows local users to gain privileges via a symlink attack.

Affected Software

Name Vendor Start Version End Version
Hp-ux Hp 7.00 7.00
Hp-ux Hp 7.02 7.02
Hp-ux Hp 7.04 7.04
Hp-ux Hp 7.06 7.06
Hp-ux Hp 7.08 7.08
Hp-ux Hp 8.00 8.00
Hp-ux Hp 8.01 8.01
Hp-ux Hp 8.02 8.02
Hp-ux Hp 8.04 8.04
Hp-ux Hp 8.05 8.05
Hp-ux Hp 8.06 8.06
Hp-ux Hp 8.07 8.07
Hp-ux Hp 8.08 8.08
Hp-ux Hp 8.09 8.09
Hp-ux Hp 9.00 9.00
Hp-ux Hp 9.01 9.01
Hp-ux Hp 9.03 9.03
Hp-ux Hp 9.04 9.04
Hp-ux Hp 9.05 9.05
Hp-ux Hp 9.06 9.06
Hp-ux Hp 9.07 9.07
Hp-ux Hp 9.08 9.08
Hp-ux Hp 9.09 9.09
Hp-ux Hp 9.10 9.10
Hp-ux Hp 10.00 10.00
Hp-ux Hp 10.01 10.01
Hp-ux Hp 10.08 10.08
Hp-ux Hp 10.09 10.09
Hp-ux Hp 10.10 10.10
Hp-ux Hp 10.16 10.16
Hp-ux Hp 10.20 10.20
Hp-ux Hp 10.24 10.24
Hp-ux Hp 10.30 10.30
Hp-ux Hp 10.34 10.34
Hp-ux Hp 11.00 11.00

References