CVE Vulnerabilities

CVE-2000-0016

Published: Oct 01, 1999 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in Internet Anywhere POP3 Mail Server allows remote attackers to cause a denial of service or execute commands via a long username.

Affected Software

Name Vendor Start Version End Version
Internet_anywhere_mail_server True_north 2.3 2.3
Internet_anywhere_mail_server True_north 2.3.1 2.3.1

References