CVE Vulnerabilities

CVE-2000-0040

Published: Dec 23, 1999 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

glFtpD allows local users to gain privileges via metacharacters in the SITE ZIPCHK command.

Affected Software

Name Vendor Start Version End Version
Glftpd Glftpd 1.17.2 1.17.2

References