CVE Vulnerabilities

CVE-2000-0058

Published: Jan 05, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Network HotSync program in Handspring Visor does not have authentication, which allows remote attackers to retrieve email and files.

Affected Software

Name Vendor Start Version End Version
Visor_network_hotsync Handspring 1.0 1.0

References