CVE Vulnerabilities

CVE-2000-0059

Published: Jan 04, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

PHP3 with safe_mode enabled does not properly filter shell metacharacters from commands that are executed by popen, which could allow remote attackers to execute commands.

Affected Software

Name Vendor Start Version End Version
Php Php 3.0 3.0
Php Php 3.0.1 3.0.1
Php Php 3.0.2 3.0.2
Php Php 3.0.3 3.0.3
Php Php 3.0.4 3.0.4
Php Php 3.0.5 3.0.5
Php Php 3.0.6 3.0.6
Php Php 3.0.7 3.0.7
Php Php 3.0.8 3.0.8
Php Php 3.0.9 3.0.9
Php Php 3.0.10 3.0.10
Php Php 3.0.11 3.0.11
Php Php 3.0.12 3.0.12
Php Php 3.0.13 3.0.13

References