CVE Vulnerabilities

CVE-2000-0198

Published: Mar 15, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in POP3 and IMAP servers in the MERCUR mail server suite allows remote attackers to cause a denial of service.

Affected Software

Name Vendor Start Version End Version
Mercur_imap4_server Atrium_software 3.20.01 3.20.01
Mercur_mailserver Atrium_software 3.2 3.2
Mercur_pop3_server Atrium_software 3.20.01 3.20.01

References