CVE Vulnerabilities

CVE-2000-0207

Published: Mar 01, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SGI InfoSearch CGI program infosrch.cgi allows remote attackers to execute commands via shell metacharacters.

Affected Software

Name Vendor Start Version End Version
Infosearch Sgi 1.0 1.0
Irix Sgi 6.5 6.5
Irix Sgi 6.5.1 6.5.1
Irix Sgi 6.5.2m 6.5.2m
Irix Sgi 6.5.3 6.5.3
Irix Sgi 6.5.3f 6.5.3f
Irix Sgi 6.5.3m 6.5.3m
Irix Sgi 6.5.4 6.5.4
Irix Sgi 6.5.6 6.5.6
Irix Sgi 6.5.7 6.5.7

References