CVE Vulnerabilities

CVE-2000-0227

Published: Mar 23, 2000 | Modified: Dec 20, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

The Linux 2.2.x kernel does not restrict the number of Unix domain sockets as defined by the wmem_max parameter, which allows local users to cause a denial of service by requesting a large number of sockets.

Affected Software

Name Vendor Start Version End Version
Linux_kernel Linux 2.2.12 2.2.12
Linux_kernel Linux 2.2.14 2.2.14
Linux_kernel Linux 2.3.99 2.3.99

References