CVE Vulnerabilities

CVE-2000-0229

Published: Mar 22, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

gpm-root in the gpm package does not properly drop privileges, which allows local users to gain privileges by starting a utility from gpm-root.

Affected Software

Name Vendor Start Version End Version
Gpm Alessandro_rubini 1.18.1 1.18.1
Gpm Alessandro_rubini 1.19 1.19
Debian_linux Debian 2.0 2.0
Debian_linux Debian 2.1 2.1
Debian_linux Debian 2.2 2.2
Debian_linux Debian 2.2 2.2
Linux Redhat 6.0 6.0
Linux Redhat 6.1 6.1
Linux Redhat 6.2 6.2
Suse_linux Suse 5.3 5.3
Suse_linux Suse 6.0 6.0
Suse_linux Suse 6.1 6.1
Suse_linux Suse 6.2 6.2
Suse_linux Suse 6.3 6.3

References