CVE Vulnerabilities

CVE-2000-0269

Published: Apr 18, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Emacs 20 does not properly set permissions for a slave PTY device when starting a new subprocess, which allows local users to read or modify communications between Emacs and the subprocess.

Affected Software

Name Vendor Start Version End Version
Emacs Gnu 20.0 20.0
Emacs Gnu 20.1 20.1
Emacs Gnu 20.2 20.2
Emacs Gnu 20.3 20.3
Emacs Gnu 20.4 20.4
Emacs Gnu 20.5 20.5
Emacs Gnu 20.6 20.6

References