CVE Vulnerabilities

CVE-2000-0284

Published: Apr 16, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in University of Washington imapd version 4.7 allows users with a valid account to execute commands via LIST or other commands.

Affected Software

Name Vendor Start Version End Version
Imap University_of_washington 12.264 12.264

References