CVE Vulnerabilities

CVE-2000-0289

Published: Mar 27, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

IP masquerading in Linux 2.2.x allows remote attackers to route UDP packets through the internal interface by modifying the external source IP address and port number to match those of an established connection.

Affected Software

Name Vendor Start Version End Version
Debian_linux Debian 2.1 2.1
Debian_linux Debian 2.2 2.2
Debian_linux Debian 2.2 2.2
Linux_kernel Linux 2.2.10 2.2.10
Linux_kernel Linux 2.2.12 2.2.12
Linux_kernel Linux 2.2.14 2.2.14
Linux Redhat 6.0 6.0
Linux Redhat 6.0 6.0
Linux Redhat 6.0 6.0
Linux Redhat 6.1 6.1
Linux Redhat 6.1 6.1
Linux Redhat 6.1 6.1
Linux Redhat 6.2 6.2

References