CVE Vulnerabilities

CVE-2000-0329

Published: Nov 11, 1999 | Modified: Jul 22, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5.1 MEDIUM
AV:N/AC:H/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

A Microsoft ActiveX control allows a remote attacker to execute a malicious cabinet file via an attachment and an embedded script in an HTML mail, aka the Active Setup Control vulnerability.

Affected Software

Name Vendor Start Version End Version
Ie Microsoft 4.1 4.1
Ie Microsoft 4.1 4.1
Outlook Microsoft 98 98
Outlook_express Microsoft 4.27.3110.1 4.27.3110.1
Internet_explorer Microsoft 4.0 4.0
Ie Microsoft 4.0.1 4.0.1
Ie Microsoft 4.1 4.1
Ie Microsoft 5.0 5.0
Outlook_express Microsoft 4.72.2106.4 4.72.2106.4
Outlook_express Microsoft 4.72.3120.0 4.72.3120.0
Outlook_express Microsoft 4.72.3612.1700 4.72.3612.1700
Ie Microsoft 5.0 5.0
Outlook Microsoft 2000 2000
Ie Microsoft 4.0.1 4.0.1
Outlook_express Microsoft 5.0 5.0
Ie Microsoft 4.0 4.0
Ie Microsoft 4.0.1 4.0.1
Ie Microsoft 5.0 5.0
Ie Microsoft 4.0 4.0
Ie Microsoft 5 5

References