CVE Vulnerabilities

CVE-2000-0335

Published: May 03, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The resolver in glibc 2.1.3 uses predictable IDs, which allows a local attacker to spoof DNS query results.

Affected Software

Name Vendor Start Version End Version
Glibc Gnu 2.0 2.0
Glibc Gnu 2.1 2.1
Glibc Gnu 2.1.1 2.1.1
Glibc Gnu 2.1.2 2.1.2
Glibc Gnu 2.1.3 2.1.3
Bind Isc 8.2 8.2
Bind Isc 8.2.1 8.2.1
Bind Isc 8.2.2 8.2.2

References