CVE Vulnerabilities

CVE-2000-0436

Published: May 19, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

MetaProducts Offline Explorer 1.2 and earlier allows remote attackers to access arbitrary files via a .. (dot dot) attack.

Affected Software

Name Vendor Start Version End Version
Offline_explorer Metaproducts 1.0 1.0
Offline_explorer Metaproducts 1.1 1.1
Offline_explorer Metaproducts 1.2 1.2

References