CVE Vulnerabilities

CVE-2000-0456

Published: May 28, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

NetBSD 1.4.2 and earlier allows local users to cause a denial of service by repeatedly running certain system calls in the kernel which do not yield the CPU, aka cpu-hog.

Affected Software

Name Vendor Start Version End Version
Netbsd Netbsd 1.4.1 1.4.1
Netbsd Netbsd 1.4.1 1.4.1
Netbsd Netbsd 1.4.1 1.4.1
Netbsd Netbsd 1.4.1 1.4.1
Netbsd Netbsd 1.4.2 1.4.2
Netbsd Netbsd 1.4.2 1.4.2
Netbsd Netbsd 1.4.2 1.4.2
Netbsd Netbsd 1.4.2 1.4.2

References