CVE Vulnerabilities

CVE-2000-0465

Published: May 17, 2000 | Modified: Jul 23, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5.1 MEDIUM
AV:N/AC:H/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Internet Explorer 4.x and 5.x does not properly verify the domain of a frame within a browser window, which allows a remote attacker to read client files via the frame, aka the Frame Domain Verification vulnerability.

Affected Software

Name Vendor Start Version End Version
Internet_explorer Microsoft 5.0 5.0
Internet_explorer Microsoft 5.01 5.01
Internet_explorer Microsoft 5.5 5.5
Internet_explorer Microsoft 4.0 4.0

References