CVE Vulnerabilities

CVE-2000-0506

Published: Jun 09, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

The capabilities feature in Linux before 2.2.16 allows local users to cause a denial of service or gain privileges by setting the capabilities to prevent a setuid program from dropping privileges, aka the Linux kernel setuid/setcap vulnerability.

Affected Software

Name Vendor Start Version End Version
Linux_kernel Linux 2.0 2.0
Linux_kernel Linux 2.0.30 2.0.30
Linux_kernel Linux 2.0.33 2.0.33
Linux_kernel Linux 2.0.34 2.0.34
Linux_kernel Linux 2.0.35 2.0.35
Linux_kernel Linux 2.0.36 2.0.36
Linux_kernel Linux 2.0.37 2.0.37
Linux_kernel Linux 2.0.38 2.0.38
Linux_kernel Linux 2.1 2.1
Linux_kernel Linux 2.2.0 2.2.0
Linux_kernel Linux 2.2.10 2.2.10
Linux_kernel Linux 2.2.12 2.2.12
Linux_kernel Linux 2.2.13 2.2.13
Linux_kernel Linux 2.2.14 2.2.14
Linux_kernel Linux 2.2.15 2.2.15
Linux_kernel Linux 2.2.15 2.2.15
Linux_kernel Linux 2.2.15_pre20 2.2.15_pre20
Linux_kernel Linux 2.2.16 2.2.16
Linux_kernel Linux 2.2.16 2.2.16

References