CVE Vulnerabilities

CVE-2000-0531

Published: Nov 23, 1999 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Linux gpm program allows local users to cause a denial of service by flooding the /dev/gpmctl device with STREAM sockets.

Affected Software

Name Vendor Start Version End Version
Openlinux Caldera 2.3 2.3
Openlinux Caldera 2.4 2.4
Openlinux_eserver Caldera 2.3 2.3
Linux Redhat 6.0 6.0
Linux Redhat 6.1 6.1

References