CVE Vulnerabilities

CVE-2000-0583

Published: Jun 30, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

vchkpw program in vpopmail before version 4.8 does not properly cleanse an untrusted format string used in a call to syslog, which allows remote attackers to cause a denial of service via a USER or PASS command that contains arbitrary formatting directives.

Affected Software

Name Vendor Start Version End Version
Vpopmail_vchkpw Inter7 4.5 4.5
Vpopmail_vchkpw Inter7 4.7 4.7

References