CVE Vulnerabilities

CVE-2000-0589

Published: Jun 26, 2000 | Modified: Jul 30, 2013
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SawMill 5.0.21 uses weak encryption to store passwords, which allows attackers to easily decrypt the password and modify the SawMill configuration.

Affected Software

Name Vendor Start Version End Version
Sawmill Sawmill 5.0.21 5.0.21

References