CVE Vulnerabilities

CVE-2000-0598

Published: Jun 26, 2000 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Fortech Proxy+ allows remote attackers to bypass access restrictions for to the administration service by redirecting their connections through the telnet proxy.

Affected Software

Name Vendor Start Version End Version
Proxy+ Fortech 2.40 2.40

References