CVE Vulnerabilities

CVE-2000-0615

Published: Jul 19, 2000 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

LPRng 3.6.x improperly installs lpd as setuid root, which can allow local users to append lpd trace and logging messages to files.

Affected Software

Name Vendor Start Version End Version
Lprng Astart_technologies 3.6.1 3.6.1
Lprng Astart_technologies 3.6.2 3.6.2
Lprng Astart_technologies 3.6.3 3.6.3
Lprng Astart_technologies 3.6.4 3.6.4
Lprng Astart_technologies 3.6.5 3.6.5
Lprng Astart_technologies 3.6.6 3.6.6
Lprng Astart_technologies 3.6.7 3.6.7
Lprng Astart_technologies 3.6.8 3.6.8
Lprng Astart_technologies 3.6.9 3.6.9
Lprng Astart_technologies 3.6.10 3.6.10
Lprng Astart_technologies 3.6.11 3.6.11
Lprng Astart_technologies 3.6.12 3.6.12
Lprng Astart_technologies 3.6.13 3.6.13
Lprng Astart_technologies 3.6.14 3.6.14
Lprng Astart_technologies 3.6.15 3.6.15

References