CVE Vulnerabilities

CVE-2000-0653

Published: Jul 20, 2000 | Modified: Oct 12, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Microsoft Outlook Express allows remote attackers to monitor a user’s email by creating a persistent browser link to the Outlook Express windows, aka the Persistent Mail-Browser Link vulnerability.

Affected Software

Name Vendor Start Version End Version
Outlook_express Microsoft 4.0 4.0
Outlook_express Microsoft 4.01 4.01
Outlook_express Microsoft 5.0 5.0
Outlook_express Microsoft 5.0.1 5.0.1

References