CVE Vulnerabilities

CVE-2000-0698

Published: Oct 20, 2000 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Minicom 1.82.1 and earlier on some Linux systems allows local users to create arbitrary files owned by the uucp user via a symlink attack.

Affected Software

Name Vendor Start Version End Version
Minicom Minicom 1.82.0 1.82.0
Minicom Minicom 1.82.1 1.82.1
Minicom Minicom 1.83.0 1.83.0
Minicom Minicom 1.83.1 1.83.1

References