CVE Vulnerabilities

CVE-2000-0716

Published: Oct 20, 2000 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.6 LOW
AV:N/AC:H/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

WorldClient email client in MDaemon 2.8 includes the session ID in the referer field of an HTTP request when the user clicks on a URL, which allows the visited web site to hijack the session ID and read the user’s email.

Affected Software

Name Vendor Start Version End Version
Mdaemon Alt-n 2.8 2.8

References