CVE Vulnerabilities

CVE-2000-0766

Published: Oct 20, 2000 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in vqSoft vqServer 1.4.49 allows remote attackers to cause a denial of service or possibly gain privileges via a long HTTP GET request.

Affected Software

Name Vendor Start Version End Version
Vqserver Vqsoft 1.4.49 1.4.49

References