CVE Vulnerabilities

CVE-2000-0952

Published: Dec 19, 2000 | Modified: May 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

global.cgi CGI program in Global 3.55 and earlier on NetBSD allows remote attackers to execute arbitrary commands via shell metacharacters.

Affected Software

Name Vendor Start Version End Version
Global Shigio_yamaguchi 3.55 3.55

References