CVE Vulnerabilities

CVE-2000-0960

Published: Dec 19, 2000 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

The POP3 server in Netscape Messaging Server 4.15p1 generates different error messages for incorrect user names versus incorrect passwords, which allows remote attackers to determine valid users on the system and harvest email addresses for spam abuse.

Affected Software

Name Vendor Start Version End Version
Messaging_server Netscape 4.15 4.15
Messaging_server Netscape 4.15 4.15
Messaging_server Netscape 4.15 4.15

References