CVE Vulnerabilities

CVE-2000-0984

Published: Dec 19, 2000 | Modified: May 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

The HTTP server in Cisco IOS 12.0 through 12.1 allows local users to cause a denial of service (crash and reload) via a URL containing a ?/ string.

Affected Software

Name Vendor Start Version End Version
Ios Cisco 12.0t 12.0t
Ios Cisco 12.0w5 12.0w5
Ios Cisco 12.0xa 12.0xa
Ios Cisco 12.0xe 12.0xe
Ios Cisco 12.0xh 12.0xh
Ios Cisco 12.0xj 12.0xj
Ios Cisco 12.1aa 12.1aa
Ios Cisco 12.1da 12.1da
Ios Cisco 12.1db 12.1db
Ios Cisco 12.1dc 12.1dc
Ios Cisco 12.1ec 12.1ec
Ios Cisco 12.1t 12.1t
Ios Cisco 12.1xa 12.1xa
Ios Cisco 12.1xb 12.1xb
Ios Cisco 12.1xc 12.1xc
Ios Cisco 12.1xd 12.1xd
Ios Cisco 12.1xe 12.1xe
Ios Cisco 12.1xf 12.1xf
Ios Cisco 12.1xg 12.1xg
Ios Cisco 12.1xh 12.1xh
Ios Cisco 12.1xi 12.1xi
Ios Cisco 12.1xj 12.1xj
Ios Cisco 12.1xl 12.1xl
Ios Cisco 12.1xp 12.1xp

References