CVE Vulnerabilities

CVE-2000-0992

Published: Dec 19, 2000 | Modified: May 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Directory traversal vulnerability in scp in sshd 1.2.xx allows a remote malicious scp server to overwrite arbitrary files via a .. (dot dot) attack.

Affected Software

Name Vendor Start Version End Version
Openssh Openbsd 1.2 1.2
Openssh Openbsd 1.2.3 1.2.3
Ssh Ssh 1.2.14 1.2.14
Ssh Ssh 1.2.15 1.2.15
Ssh Ssh 1.2.16 1.2.16
Ssh Ssh 1.2.17 1.2.17
Ssh Ssh 1.2.18 1.2.18
Ssh Ssh 1.2.19 1.2.19
Ssh Ssh 1.2.20 1.2.20
Ssh Ssh 1.2.21 1.2.21
Ssh Ssh 1.2.22 1.2.22
Ssh Ssh 1.2.23 1.2.23
Ssh Ssh 1.2.24 1.2.24
Ssh Ssh 1.2.25 1.2.25
Ssh Ssh 1.2.26 1.2.26
Ssh Ssh 1.2.27 1.2.27
Ssh Ssh 1.2.28 1.2.28
Ssh Ssh 1.2.29 1.2.29
Ssh Ssh 1.2.30 1.2.30
Ssh Ssh 1.2.31 1.2.31

References