CVE Vulnerabilities

CVE-2000-1045

Published: Dec 11, 2000 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
1.2 LOW
AV:L/AC:H/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

nss_ldap earlier than 121, when run with nscd (name service caching daemon), allows remote attackers to cause a denial of service via a flood of LDAP requests.

Affected Software

Name Vendor Start Version End Version
Nss_ldap Padl_software build_85 build_85
Nss_ldap Padl_software build_105 build_105
Nss_ldap Padl_software build_113 build_113

References