CVE Vulnerabilities

CVE-2000-1119

Published: Jan 09, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.6 MEDIUM
AV:L/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in setsenv command in IBM AIX 4.3.x and earlier allows local users to execute arbitrary commands via a long x= argument.

Affected Software

Name Vendor Start Version End Version
Aix Ibm 4.2 4.2
Aix Ibm 4.2.1 4.2.1
Aix Ibm 4.3 4.3
Aix Ibm 4.3.1 4.3.1
Aix Ibm 4.3.2 4.3.2
Aix Ibm 4.3.3 4.3.3

References